battery show empty, and now is back full.

Discussion in 'Battery Junkies / Chargers' started by lennart121, Nov 11, 2017.

  1. lennart121

    lennart121 Member For 1 Year

    Blog Posts:
    0
    Joined:
    Mar 7, 2016
    Messages:
    32
    heey everyone i just wanne ask something,

    i was walking the dog yesterday, en i was playing with my dog.

    and i found out my mod box,(triade dna 200) was fireing in my pockets, so i wanned to lock the screen again ( i was pretty sure it was allready lock, guess it inlockt in my pocket.)

    but when i wanned to lock it, it sayed my battery was empty, en u did putt full ones in that day.

    (i did take my batterys out at this point and walked home with them in my hand just to be sure,
    battery's where warm , not hot , but pretty warm)

    i put them in my charcheer to see if they where empty , and they where allmost full.

    soo i dont realy know whats going on, is it my battery.

    from what i learn is when in douth just trow away your battery en get new ones, so that what i will do.


    but i was hoping someone meaby hass some more info or knowledge on what happend.

    i use 3 lg hg2 battery.

    many thanks, and keep the vape going:D ;)
     
  2. Neunerball

    Neunerball Gold Contributor Member For 2 Years ECF Refugee

    Blog Posts:
    0
    Joined:
    Dec 29, 2014
    Messages:
    4,875
    I believe, your DNA settings for the battery are incorrect. If you haven't done already, download the Escribe software, and correct your battery's setting. You can also get more information at https://forum.evolvapor.com
     
  3. lennart121

    lennart121 Member For 1 Year

    Blog Posts:
    0
    Joined:
    Mar 7, 2016
    Messages:
    32
    i wil try i still find it a bit odd because i never had this probelm before and i have my modbox for over a year now.
     
  4. Neunerball

    Neunerball Gold Contributor Member For 2 Years ECF Refugee

    Blog Posts:
    0
    Joined:
    Dec 29, 2014
    Messages:
    4,875
    Depending on how many times the batteries have been charged/discharged, you might need new batteries. Old batteries can't keep their charge for a long period of time anymore. In addition, I also recommend charging the batteries in a charger, rather than in the mod, if you don't do so already. I have noticed charging my batteries in a Reuleaux DNA200, showed different voltages, once the batteries where "fully" charged.
     
    lennart121 likes this.
  5. lennart121

    lennart121 Member For 1 Year

    Blog Posts:
    0
    Joined:
    Mar 7, 2016
    Messages:
    32
    i do allready charge them in a betteries charger so that should be fine, i am try to update my dive sadly the programm is bugging out :D so thats fun, if its done updateing i will check foor the battery settings
     
  6. Neunerball

    Neunerball Gold Contributor Member For 2 Years ECF Refugee

    Blog Posts:
    0
    Joined:
    Dec 29, 2014
    Messages:
    4,875
    Check the web site I mentioned above, it's specifically for the DNA 200 users. Maybe, even post on their web site as well.
     
  7. lennart121

    lennart121 Member For 1 Year

    Blog Posts:
    0
    Joined:
    Mar 7, 2016
    Messages:
    32
    Thankd i will do, i do start to think my mod was just bugging, sins when i putt those batterys in the charger it look fine it was just a full as it was when i putt it the my mod.
     

Share This Page

Close This Message