Forum not loading today?

Discussion in 'Report a BUG!' started by KingPin!, Apr 7, 2017.

  1. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    3,367
    hi guys is anyone having probs with the forum today?

    Use it from the iPhone 6plus doesn't seem to be loading properly today? Keep on having to reload the webpage from the google app

    It particularly bad when I click on my alerts to reply it's just goes blank
     
  2. CJ

    CJ VU Webmaster Staff Member VU Senior Leadership VU Senior Administrator Senior Moderator Gold Contributor Bronze Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    May 1, 2014
    Messages:
    269
    I'm working on networking issues that have been affecting NE US's Level3 users as of late.
     
    Whiskey and KingPin! like this.
  3. Rickajho

    Rickajho Gold Contributor ECF Refugee

    Blog Posts:
    0
    Joined:
    Jul 7, 2016
    Messages:
    3,021
    No problems here. Accessing via Comcast on the east coast.
     
    CJ likes this.
  4. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    3,367
    I'm based in uk if that helps anything ...also getting a subscribe banner popping up at the top which isn't normally present taking up about a quarter of the screen ...when I click on the VU banner it disappears then reappeares later might be this interfering with the display?
     
  5. CJ

    CJ VU Webmaster Staff Member VU Senior Leadership VU Senior Administrator Senior Moderator Gold Contributor Bronze Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    May 1, 2014
    Messages:
    269
    Screenshot and message me the culprit. Also include your Operating System, Browser Type and Version, and if you wanna get crazy a tracert report to vapingunderground.com
     
    Rickajho likes this.
  6. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    3,367
    Ok this is strange I clicked on the exit for the banner and it's disappeared ever since I've done that though whenever I click on the vaping underground ribbon instead of taking me back to the forum menu keeping me logged in...it now logs me out (even with the stay logged in button selected) then takes me back to the forum menu

    Have latest iOS pack 10.3.1
    Using google app v24.1


    IMG_0978.PNG
     
  7. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    3,367
    Also when I am logged in I don't get all of the options I normally see below the vaping underground banner I.e new posts its like enlarged everything when logged in as you can see between the two screenshots

    IMG_0979.PNG
     
  8. CJ

    CJ VU Webmaster Staff Member VU Senior Leadership VU Senior Administrator Senior Moderator Gold Contributor Bronze Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    May 1, 2014
    Messages:
    269
    Nothing with the forum itself has been changed, I'm using it myself via mobile.
     
  9. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    3,367
    IMG_0983.PNG
    Heres a different pic of what I mean zoomed out on the page

    I'll try loading the site through safari see if that makes a difference
     
  10. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    3,367
    Here you go this is the banner I was talking about appears in safari and follows me everywhere in the forum

    IMG_0985.PNG

    In the next pic I'm on this very post reply you can see how everything isn't displaying normally
    IMG_0986.PNG

    When I click on the cross to get rid of it I get logged out whatever option I choose ...am logging in through the site directly not via another place
     
  11. Tom950

    Tom950 VU Moderator Staff Member Senior Moderator VU Donator Silver Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    May 18, 2014
    Messages:
    717
    Only odd thing I noticed around the same time was the forum kept asking me to login again
     
  12. Whiskey

    Whiskey Diamond Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    Jul 13, 2014
    Messages:
    51,439
    I've been getting full black screen every time I went to reply to a post for about a second, everything went black and scattered (jumps all over the place) to load page again.
    I'm in NE and use chrome.
     
  13. Rickajho

    Rickajho Gold Contributor ECF Refugee

    Blog Posts:
    0
    Joined:
    Jul 7, 2016
    Messages:
    3,021
    I got a spasm of that too about 06:15 EST After the 5th login it stopped doing it though.
     
  14. Tom950

    Tom950 VU Moderator Staff Member Senior Moderator VU Donator Silver Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    May 18, 2014
    Messages:
    717
    Same here. Just after 6am I had to login again
     
  15. Rickajho

    Rickajho Gold Contributor ECF Refugee

    Blog Posts:
    0
    Joined:
    Jul 7, 2016
    Messages:
    3,021
    It's doing it again. :tantrum: Logged out. Log in. Click on anything - "You must be logged in to do that..." Log in again. One page view later logged out again. And repeat.
     
    JuicyLucy likes this.
  16. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    3,367
    Yep still happening for me too if I click a link through alert flag or private message I don't get logged out ...click anywhere else though I get logged out ...as I said lost the view of new posts entirely from the main screen
     
  17. Whiskey

    Whiskey Diamond Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    Jul 13, 2014
    Messages:
    51,439
    It's possible that CJ is working on things right now
     
  18. HazyShades

    HazyShades Platinum Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 16, 2015
    Messages:
    6,981
    Right after the Xenforo update/upgrade everything went to crap.
    When I click on an email link (for the keep a word/drop a word) rather than get taken
    to the actual post in the email I'm taken to the first page/post.
    Then when I click on <forum list> then 'Whiskey's Corner #x' I get taken to the log in page
    even though I am logged on and did check <stay logged on>

    Too many cooks?
     
  19. JuicyLucy

    JuicyLucy My name is Lucy and I am a squonkaholic VU Donator Diamond Contributor Member For 1 Year ECF Refugee

    Blog Posts:
    1
    Joined:
    Mar 31, 2016
    Messages:
    15,829
    I'm having the "you must log in" problem when I hit refresh

    Using Safari on Mac Yosemite version, that is fully updated

    In Alaska if that matters
     
    Rickajho likes this.
  20. AndriaD

    AndriaD Shine on, you crazy... VU Donator Diamond Contributor Member For 3 Years ECF Refugee

    Blog Posts:
    2
    Joined:
    Jun 27, 2014
    Messages:
    14,699
    I had to login when I first got here around 11am, though I've always had the "stay logged in" thing checked. So far, it hasn't given me any further grief. *fingers crossed*

    Andria
     
  21. HazyShades

    HazyShades Platinum Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 16, 2015
    Messages:
    6,981
    I think it may have been fixed...it was a little checkmark that got left on by an admin
     
    CJ likes this.
  22. JuicyLucy

    JuicyLucy My name is Lucy and I am a squonkaholic VU Donator Diamond Contributor Member For 1 Year ECF Refugee

    Blog Posts:
    1
    Joined:
    Mar 31, 2016
    Messages:
    15,829
    Just had to re-log in again for the 100th (exaggerated, but still...) time this morning
     
    Rickajho likes this.
  23. CJ

    CJ VU Webmaster Staff Member VU Senior Leadership VU Senior Administrator Senior Moderator Gold Contributor Bronze Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    May 1, 2014
    Messages:
    269
    Please report any further issues to me via message, I will look into anything else that might be occurring per scenario. Please give it 30-45 minutes before messaging me as I've made a few changes regarding them already.
     
    JuicyLucy and Whiskey like this.
  24. Whiskey

    Whiskey Diamond Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    Jul 13, 2014
    Messages:
    51,439
    Same here
     
  25. HazyShades

    HazyShades Platinum Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 16, 2015
    Messages:
    6,981
    I spoke too soon...I saw a got a "like" from @CJ, clicked on here to look for comments
    and got the dreaded "You must be logged in" message again.
     
  26. JuicyLucy

    JuicyLucy My name is Lucy and I am a squonkaholic VU Donator Diamond Contributor Member For 1 Year ECF Refugee

    Blog Posts:
    1
    Joined:
    Mar 31, 2016
    Messages:
    15,829
    Okay, I have abused the refresh button and the issue seems to have been fixed :)

    Fingers crossed....
     
  27. Rickajho

    Rickajho Gold Contributor ECF Refugee

    Blog Posts:
    0
    Joined:
    Jul 7, 2016
    Messages:
    3,021
    M'kay but I just now had to logloglog in three times in a row. Log in, hover over notifications, "You must be logged in to do that..." Sigh.
     
  28. AndriaD

    AndriaD Shine on, you crazy... VU Donator Diamond Contributor Member For 3 Years ECF Refugee

    Blog Posts:
    2
    Joined:
    Jun 27, 2014
    Messages:
    14,699
    I just had to relog also, but I noticed that my "stay logged in" button had come unchecked. I rechecked it, so hopefully this time I'll stay logged in.

    Andria
     
  29. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    3,367
    Mine working fine at the moment even displays gone back to normal now thanks CJ ...I'll report back if it starts acting up again
     
    JuicyLucy likes this.
  30. Rickajho

    Rickajho Gold Contributor ECF Refugee

    Blog Posts:
    0
    Joined:
    Jul 7, 2016
    Messages:
    3,021
    For the record: You bet your bunnies I have had the "Stay logged in" check box ticked through all of this.
     
  31. Whiskey

    Whiskey Diamond Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    Jul 13, 2014
    Messages:
    51,439
    Looks like signature banners are missing, my FDA one is
     
  32. CJ

    CJ VU Webmaster Staff Member VU Senior Leadership VU Senior Administrator Senior Moderator Gold Contributor Bronze Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    May 1, 2014
    Messages:
    269
    Those are hosted outside of VU, sorry I can't answer anything regarding it other than the server they're coming from is offline or registering the request for the image as 500 error.
     
    Whiskey likes this.
  33. Whiskey

    Whiskey Diamond Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    Jul 13, 2014
    Messages:
    51,439
    I copied another CJ, no big deal:)
     
  34. AndriaD

    AndriaD Shine on, you crazy... VU Donator Diamond Contributor Member For 3 Years ECF Refugee

    Blog Posts:
    2
    Joined:
    Jun 27, 2014
    Messages:
    14,699
    If only SinceMyLastCigarette would get their shit together and fix THAT problem!!!

    Andria
     
    Whiskey likes this.
  35. UncleRJ

    UncleRJ Will write reviews for Beer! Staff Member Senior Moderator VU Donator Platinum Contributor Member For 3 Years ECF Refugee Reviewer

    Blog Posts:
    0
    Joined:
    Jun 26, 2014
    Messages:
    8,203
    Seems to be back up and running.

    Hell, I could not even log in until I cleaned my cache.
     
    SnapDragon NY and CJ like this.
  36. Rickajho

    Rickajho Gold Contributor ECF Refugee

    Blog Posts:
    0
    Joined:
    Jul 7, 2016
    Messages:
    3,021
    500 error - that's what is going on with the sincemylastcigarette banner. :( I did message them about it but they have never been in a rush when issues with that banner needed to be addressed.
     
  37. CJ

    CJ VU Webmaster Staff Member VU Senior Leadership VU Senior Administrator Senior Moderator Gold Contributor Bronze Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    May 1, 2014
    Messages:
    269
    Their native language isn't English, so don't expect a rush on it :p
     
    Whiskey likes this.
  38. Rickajho

    Rickajho Gold Contributor ECF Refugee

    Blog Posts:
    0
    Joined:
    Jul 7, 2016
    Messages:
    3,021

    I could tell stories. :p That banner is the reason I'm here - and not at ECF any longer.
     

Share This Page

Close This Message