Permissions

Discussion in 'Report a BUG!' started by iVape, Jun 8, 2016.

  1. iVape

    iVape Silver Contributor

    Blog Posts:
    0
    Joined:
    Jun 27, 2014
    Messages:
    1,305
    I keep getting a permissions issue when trying to access alerts and reply and quote someone in a thread. Happening on and off
     
  2. Huckleberried

    Huckleberried I got a new kitty! Staff Member Senior Moderator VU Donator Diamond Contributor

    Blog Posts:
    0
    Joined:
    Jul 3, 2014
    Messages:
    23,735
  3. iVape

    iVape Silver Contributor

    Blog Posts:
    0
    Joined:
    Jun 27, 2014
    Messages:
    1,305
    I should've taken a screen shot. Next time it happens I'll post
     
    TygerTyger likes this.
  4. Huckleberried

    Huckleberried I got a new kitty! Staff Member Senior Moderator VU Donator Diamond Contributor

    Blog Posts:
    0
    Joined:
    Jul 3, 2014
    Messages:
    23,735
    I've seen this happen in other areas from time to time. Sometimes, clearing cookies and cache takes care of it, sometimes signing out and in takes care of it. I'm not sure what it is, but you could try that.
     
    Whiskey likes this.
  5. iVape

    iVape Silver Contributor

    Blog Posts:
    0
    Joined:
    Jun 27, 2014
    Messages:
    1,305
    So I get this when I hover my mouse over the flag for alerts

    upload_2016-6-8_14-38-47.png
     
  6. TygerTyger

    TygerTyger Vape Deals Diva Staff Member VU Owner VU Senior Leadership VU Senior Administrator Senior Moderator VU Donator Gold Contributor VU Live Leadership ECF Refugee Show Host Vape Media VU Live Host

    Blog Posts:
    0
    Joined:
    May 20, 2014
    Messages:
    1,771
    Yes, I'd start with Huck's advice....
     
    Huckleberried likes this.
  7. iVape

    iVape Silver Contributor

    Blog Posts:
    0
    Joined:
    Jun 27, 2014
    Messages:
    1,305
    Thanks will try that.
     

Share This Page

Close This Message