smok alien ohms too low with new tank

Discussion in 'Vaping Related But Doesn't Fit In a Category' started by vinall-89, Jul 21, 2017.

  1. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    Hey all, new here.

    Iv had my alien 220w for a while and haven't had any problems at all until today. Iv got a new cleito 120 and everytime I try using it I get a message saying ohms too low. My other tank the cleito exo is still working fine tho.

    Any help would be great thanks
     
  2. 315jessie

    315jessie Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Feb 16, 2017
    Messages:
    681
    Make sure the coil is tight ..


    Sent from my iPhone
     
    Matty Vapes likes this.
  3. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    Iv made sure the coil is tight and still not working
     
  4. 315jessie

    315jessie Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Feb 16, 2017
    Messages:
    681
    Take the batteries out while the mod is still on ... my alien did this a few times and I don't remember what I did to resolve the problem

    I've pulled batteries.. tightened the coils .. make sure the 510 connection is clean


    Sent from my iPhone
     
  5. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    Okay I will try this now, my other tanks are working fine tho which is confusing me
     
  6. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    Tried taking the batteries out but still getting ohms too low
     
  7. Mattp169

    Mattp169 Platinum Contributor Member For 3 Years Vape Media

    Blog Posts:
    0
    Joined:
    May 3, 2015
    Messages:
    5,876
    try a different coil, that onemay be a dud.
    but if you can try that tank on a different mod you could figure out if its the mod or tank and narrow down the issue
     
    gakudzu likes this.
  8. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    Iv changed coil and it's still showing ohms too low. I don't have any other mod but iv tried my other two tanks and both working fine, just this cleito 120
     
  9. gakudzu

    gakudzu Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Oct 6, 2016
    Messages:
    2,399
    Check the 510 pin on the Clieto. Does the center post protrude from the the threaded part? It should.
    Also, check it against your other tanks to see if the 510 is longer or shorter.
     
  10. 315jessie

    315jessie Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Feb 16, 2017
    Messages:
    681
    This was gonna be my next suggestion


    Sent from my iPhone
     
    gakudzu likes this.
  11. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    I have checked the 510 pin and it is protruding. Checked it against my exo and they look the same, exo works fine but 120 still won't work.
     
    gakudzu likes this.
  12. strigamort

    strigamort Bronze Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jun 5, 2017
    Messages:
    412
    Is it the rta, or are you using factory coils?

    I kept getting the ohms too low screen on my Alien with a .10ohms build. It should have fired it, but wouldn't. I manually changed the ohms reading so that the mod thought it was a higher resistance. My understanding is that this is not the best solution, but it worked perfectly fine for me. What is the resistance on the coil supposed to be?

    To those more experienced, if he's using the .16ohms coil, can he raise the indicated ohms to the correct resistance if the mod is reading it low? I wouldn't even bring it up, but he's tried more than one coil.

    I don't want to give bad advice, but if it were me I'd look at the reading on all of your available coils (same model I mean, and the reading from the mod, not what is engraved on the coil) and change the reading to the correct ohms. In my experience the Alien doesn't like it when you get close to the low ohm limit. Even if it's in spec.

    If you DO try to change the resistance, don't make a big change. I always went from a .1 to a .25 reading, but that's me and MY mod. I would think that if you're getting a reading of .10 and you changed it to .11 you'd be fine.

    Sent from my ONEPLUS A3000 using Tapatalk
     
  13. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    I'm using .16 ohm coils that came with the tank. Iv tried both coils now and still getting ohms too low, it doesn't allow me to change the ohms at all. 0.00 is the reading
     
  14. strigamort

    strigamort Bronze Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jun 5, 2017
    Messages:
    412
    Yeah, there's a way to do it. I can't remember exactly. I *think* I had to put on an atty (or different coil in the tank) with a reading the mod liked. Wait until the screen times out, remove the atty, screw down the problem tank and adjust from there.

    Sent from my ONEPLUS A3000 using Tapatalk
     
  15. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    The tank I use is the cleito exo with the 0.16 coils which are the same as the cleito 120. When I attach the 120 to the mod it doesn't ask for a new coil just says ohms too low with a reading of 0.000 and doesn't allow me to change the ohms. But I can still use the exo with no problem. Its confusing lol
     
  16. strigamort

    strigamort Bronze Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jun 5, 2017
    Messages:
    412
    Damn. Yeah, there is definitely a way to trick the Alien into letting you raise the ohms even when you have a low ohm screen, but I don't have an Alien with me to remember how. I'll figure it out tomorrow when I have access to an Alien.

    Sent from my ONEPLUS A3000 using Tapatalk
     
  17. hellcatrydr

    hellcatrydr Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Mar 5, 2017
    Messages:
    2,149
    I think the trick is to buy a DNA mod...
     
  18. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    Thank you for the help anyway, much appreciated. I'm hoping I can call at a vape shop over the weekend and get them to look at it
     
  19. Mattp169

    Mattp169 Platinum Contributor Member For 3 Years Vape Media

    Blog Posts:
    0
    Joined:
    May 3, 2015
    Messages:
    5,876
    \make sur ethe 510 screw is screwed in it may be too loose and not connecting to the coil
     
  20. gakudzu

    gakudzu Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Oct 6, 2016
    Messages:
    2,399
    There's a short in it somewhere. Chances are that if you figure out how to trick the mod into firing it, you're gonna have a bad day.
    Take the tank completely apart and check for a melted insulator, metal shavings in the 510, etc.
    Mods have protections built in to protect you. Circumvent them at your own risk!
     
    CactusFanaticus likes this.
  21. strigamort

    strigamort Bronze Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jun 5, 2017
    Messages:
    412
    Yeah, listen to these guys for sure. They know far more than I, and are less wreckless with their gear.

    If you DO end up looking for a new mod, those dna's look interesting. The new Gene chip mods, the YIHI chip mods (ipv has a new one that costs around a bill and has the same board/functionality as the new sx mini!) and of course the Hohm Tech fsk mods. All should provide a smooth operating experience.

    Sent from my ONEPLUS A3000 using Tapatalk
     
  22. vinall-89

    vinall-89 New Member

    Blog Posts:
    0
    Joined:
    Jul 21, 2017
    Messages:
    10
    Iv tested the cleito 120 on a different mod and it worked fine, put it back on my alien and it worked for 5mins before the error ohms too low came back. I used my cleito exo with the same 0.16 coils and managed to trick the 120 by saying its not a new coil and it worked for 5mins again before error ohms too low came back. Not sure what else I can do.
     
  23. strigamort

    strigamort Bronze Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jun 5, 2017
    Messages:
    412
    Wow... My girlfriends Alien just caught on fire. It got water in it from a hose on a fishing boat. She let it dry for a day and a half. Put batteries in it, got distracted and put it in her pocket. While waiting for a float plane (she's in Alaska) someone yelled, you're on fire! She was able to get it out and dump the batteries before anything really bad happened. Not the Aliens fault, but really scary anyway!

    Edit- sorry, that's totally off topic. I guess I'm just saying, be safe!

    Sent from my ONEPLUS A3000 using Tapatalk
     
    EMusic likes this.
  24. gakudzu

    gakudzu Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Oct 6, 2016
    Messages:
    2,399
    Sorry to hear that, and glad she's okay.

    Things like this are why some of us are always harping on about safety. There's a helluva lot more energy in 18650s than most people realize. And they can turn real nasty, real quick when you short them.
     
  25. strigamort

    strigamort Bronze Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jun 5, 2017
    Messages:
    412
    Thanks bud. Yeah, I was trying to convey to her just how lucky she was. They may not be very big, but they pack a punch!

    Sent from my ONEPLUS A3000 using Tapatalk
     
  26. Mikedee718

    Mikedee718 New Member

    Blog Posts:
    0
    Joined:
    Feb 5, 2018
    Messages:
    1
     

Share This Page

Close This Message