Smok alien "ohms too low"

Discussion in 'Regulated (Voltage / Wattage / 3.7v/ Temp Control)' started by Mykreign, May 8, 2017.

  1. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
    My sisters alien is giving her this error when she tries to fire it, as well as everything reading zero. Below are things I've told her to try but to no avail.

    1. Try a different tank to rule out bad coil.
    2. Take tank off, fire, put tank on, fire
    3. Take out batteries
    4. Push 510 pin up and down. (It did move)

    Any other ideas?


    Sent from my iPhone using Tapatalk
     
  2. r055co

    r055co VU Donator Gold Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 24, 2016
    Messages:
    4,763
    Clean the 510 with Alcohol
     
    The Cromwell and Mykreign like this.
  3. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
    I told her to clean the threads. Forgot to mention that but I doubt it was alcohol. I'll tell her


    Sent from my iPhone using Tapatalk
     
  4. Alter

    Alter Bronze Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jun 25, 2015
    Messages:
    275
    My only suggestion is what happens with a subtank mini but my TFV base is enough of the same style. The positive pin in the base gets pushed up and when you take the atty off the pin doesn't go back down but goes into the base enough not to make contact. Remove the atty head, push the pin down a bit from inside the base enough you can see its sitting too far out the bottom. Put the head back into place in the base then push up the pin to contact the head. Something else is the oring might be missing on the top of the threads on the head and that usually a short and not a no contact problem.
     
    Mykreign likes this.
  5. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    18,935
    Does the alien give the 'ohms too low' message on an open?
    Should be for a short not an open.
     
  6. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
    What do u mean open? With no atty on it?


    Sent from my iPhone using Tapatalk
     
  7. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    18,935
    An open would be a bad connection. Cleaning and such might fix. Usually shown when no atomizer is on mod.
    A short however is OHMS too low.
    And cannot be fixed with cleaning or tightening contacts.
     
  8. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
    She said it still gives the error with no atty on the mod


    Sent from my iPhone using Tapatalk
     
  9. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    18,935
    Which it would if the mod is shorted out internally.
     
  10. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
    So if she took it apart? What should she look for?

    I read somewhere that the 510 can get disconnected on the inside.

    Or should she try and get it replaced? Idk if that's an option with smok


    Sent from my iPhone using Tapatalk
     
  11. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    18,935
    Repair or replace.
    It will be shorted on the inside. ie the middle pin to the outer 510 threads or maybe the wires twisted up and shorted.
     
    Mykreign likes this.
  12. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
    Thank you for your help!


    Sent from my iPhone using Tapatalk
     
  13. MannyScoot

    MannyScoot Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    May 23, 2016
    Messages:
    4,589
    Low ohms isn't that if it's ohming below .08 or something like that

    Sent from my Z981 using Tapatalk
     
  14. MannyScoot

    MannyScoot Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    May 23, 2016
    Messages:
    4,589
    It won't say low ohms if shorted, it will say short or check atomizer.......

    Sent from my Z981 using Tapatalk
     
  15. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    18,935
    But if it is not a dead short and says low ohms with no atomizer on it?
    To me that is what is happening to several Aliens from the descriptions.
    Perhaps the 510 is spinning and twisting the wires all up inside?
     
  16. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
    Smok warranty is only 3 months so she's gonna buy a new mod.

    Her husband doesn't wanna mess with the alien so I'm gonna take it apart when I can get it from her.

    Any recommendations for a decently priced 2 battery mod?


    Sent from my iPhone using Tapatalk
     
    Khassy likes this.
  17. MWorthington

    MWorthington Silver Contributor Member For 1 Year ECF Refugee

    Blog Posts:
    0
    Joined:
    Aug 30, 2016
    Messages:
    746
    Mykreign likes this.
  18. Khassy

    Khassy Diamond Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 24, 2017
    Messages:
    11,181
    I really like my Wismec Reuleaux 2/3. I only use it with 2 batteries.
     
    Mykreign likes this.
  19. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
    Yeah my rx200 has been my daily mod for about a year now. Zero issues but I've heard plenty of people have problems with theirs. Just got lucky I guess. Or everyone is dropping them


    Sent from my iPhone using Tapatalk
     
  20. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
  21. Bazzaboyrfc1

    Bazzaboyrfc1 New Member

    Blog Posts:
    0
    Joined:
    Sep 5, 2017
    Messages:
    2
    I know this a bit late. This happened to mine the other day. I just hard reset it and everything is fine with it.
     
    Mykreign likes this.
  22. Mykreign

    Mykreign Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    2,441
    I can't remember now what she did with it. She ended up buying a predator and that died on her in less than 2 weeks so she took it back and got another alien :facepalm:
     
    Bazzaboyrfc1 likes this.
  23. Bazzaboyrfc1

    Bazzaboyrfc1 New Member

    Blog Posts:
    0
    Joined:
    Sep 5, 2017
    Messages:
    2
    Here's a video on how to do it if it happens again :)
     
    Mykreign likes this.
  24. Vapingbaby22

    Vapingbaby22 New Member

    Blog Posts:
    0
    Joined:
    Nov 17, 2017
    Messages:
    2
    I tried the hard reset and even cleaning it internally, no sign of any Twisted wires either I think the alien 220 mods are just junk that won't last very long this is the second alien mod that did the exact same thing
     
  25. Lizard85

    Lizard85 New Member

    Blog Posts:
    0
    Joined:
    Jan 27, 2018
    Messages:
    1
    Ok I have cleaned and did hard reset no change
     
  26. PeterSteele111

    PeterSteele111 New Member

    Blog Posts:
    0
    Joined:
    Jan 26, 2018
    Messages:
    3
    My alien 220w did this too. The silver plate that the tank sits on where you screw in the tank gets loose or comes out. I had to pop mine out, scrape the inside of it nice and good, and super glue it back in. The 510 pin also is spring loaded inside the mod and can get moved out of place easily. Use something to poke the cap its sitting in and move it around a little until its back center. Mine got to the point recently that it was reading coils at 1.5 ohms even though i was using 0.15 coils. After every hit it would reset to zero and try to go back to a way higher number. Then it would yell at me atomizer short, or dont abuse products. Anywho, one day after using it at my desk, went to take a hit like normal and nothing. No screen or anything. Thought one of my 18650's had died so tried a fresh set, and still nothing. Holding the two front buttons put me into test mode and the screen just kept flickering and the mod was emitting a tone until I pulled the batteries. I figured it was fried internally so I went and bought the Smok Mag 225w Mod instead. My alien last me about a year before it shit out on me completely and had been well used an abused. Over 100k puffs on it, dropped many times, etc. I dont baby my stuff though. If it breaks I just go buy a new one, so I wasn't too concerned with it. Im hoping the new Smok mod holds up a bit better. Seems better made and I love the color screen! New DROP rda should be in this friday as well to replace my twisted messes rda as well. So can't wait to try all that out!
     

Share This Page

Close This Message