Smok alien "ohms too low"

Discussion in 'Regulated (Voltage / Wattage / 3.7v/ Temp Control)' started by Mykreign, May 8, 2017.

  1. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
    My sisters alien is giving her this error when she tries to fire it, as well as everything reading zero. Below are things I've told her to try but to no avail.

    1. Try a different tank to rule out bad coil.
    2. Take tank off, fire, put tank on, fire
    3. Take out batteries
    4. Push 510 pin up and down. (It did move)

    Any other ideas?


    Sent from my iPhone using Tapatalk
     
  2. r055co

    r055co VU Donator Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 24, 2016
    Messages:
    4,172
    Clean the 510 with Alcohol
     
    The Cromwell and Mykreign like this.
  3. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
    I told her to clean the threads. Forgot to mention that but I doubt it was alcohol. I'll tell her


    Sent from my iPhone using Tapatalk
     
  4. Alter

    Alter Bronze Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jun 25, 2015
    Messages:
    250
    My only suggestion is what happens with a subtank mini but my TFV base is enough of the same style. The positive pin in the base gets pushed up and when you take the atty off the pin doesn't go back down but goes into the base enough not to make contact. Remove the atty head, push the pin down a bit from inside the base enough you can see its sitting too far out the bottom. Put the head back into place in the base then push up the pin to contact the head. Something else is the oring might be missing on the top of the threads on the head and that usually a short and not a no contact problem.
     
    Mykreign likes this.
  5. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    13,005
    Does the alien give the 'ohms too low' message on an open?
    Should be for a short not an open.
     
  6. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
    What do u mean open? With no atty on it?


    Sent from my iPhone using Tapatalk
     
  7. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    13,005
    An open would be a bad connection. Cleaning and such might fix. Usually shown when no atomizer is on mod.
    A short however is OHMS too low.
    And cannot be fixed with cleaning or tightening contacts.
     
  8. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
    She said it still gives the error with no atty on the mod


    Sent from my iPhone using Tapatalk
     
  9. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    13,005
    Which it would if the mod is shorted out internally.
     
  10. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
    So if she took it apart? What should she look for?

    I read somewhere that the 510 can get disconnected on the inside.

    Or should she try and get it replaced? Idk if that's an option with smok


    Sent from my iPhone using Tapatalk
     
  11. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    13,005
    Repair or replace.
    It will be shorted on the inside. ie the middle pin to the outer 510 threads or maybe the wires twisted up and shorted.
     
    Mykreign likes this.
  12. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
    Thank you for your help!


    Sent from my iPhone using Tapatalk
     
  13. MannyScoot

    MannyScoot Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    May 23, 2016
    Messages:
    4,226
    Low ohms isn't that if it's ohming below .08 or something like that

    Sent from my Z981 using Tapatalk
     
  14. MannyScoot

    MannyScoot Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    May 23, 2016
    Messages:
    4,226
    It won't say low ohms if shorted, it will say short or check atomizer.......

    Sent from my Z981 using Tapatalk
     
  15. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    13,005
    But if it is not a dead short and says low ohms with no atomizer on it?
    To me that is what is happening to several Aliens from the descriptions.
    Perhaps the 510 is spinning and twisting the wires all up inside?
     
  16. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
    Smok warranty is only 3 months so she's gonna buy a new mod.

    Her husband doesn't wanna mess with the alien so I'm gonna take it apart when I can get it from her.

    Any recommendations for a decently priced 2 battery mod?


    Sent from my iPhone using Tapatalk
     
    Khassy likes this.
  17. MWorthington

    MWorthington Silver Contributor Member For 1 Year ECF Refugee

    Blog Posts:
    0
    Joined:
    Aug 30, 2016
    Messages:
    720
    Mykreign likes this.
  18. Khassy

    Khassy Platinum Contributor

    Blog Posts:
    0
    Joined:
    Jan 24, 2017
    Messages:
    9,231
    I really like my Wismec Reuleaux 2/3. I only use it with 2 batteries.
     
    Mykreign likes this.
  19. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
    Yeah my rx200 has been my daily mod for about a year now. Zero issues but I've heard plenty of people have problems with theirs. Just got lucky I guess. Or everyone is dropping them


    Sent from my iPhone using Tapatalk
     
  20. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
  21. Bazzaboyrfc1

    Bazzaboyrfc1 New Member

    Blog Posts:
    0
    Joined:
    Sep 5, 2017
    Messages:
    2
    I know this a bit late. This happened to mine the other day. I just hard reset it and everything is fine with it.
     
    Mykreign likes this.
  22. Mykreign

    Mykreign Silver Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Aug 17, 2016
    Messages:
    1,024
    I can't remember now what she did with it. She ended up buying a predator and that died on her in less than 2 weeks so she took it back and got another alien :facepalm:
     
    Bazzaboyrfc1 likes this.
  23. Bazzaboyrfc1

    Bazzaboyrfc1 New Member

    Blog Posts:
    0
    Joined:
    Sep 5, 2017
    Messages:
    2
    Here's a video on how to do it if it happens again :)
     
    Mykreign likes this.

Share This Page

Close This Message