Voopoo mini 2 will not charge





jeepguy77

Member For 1 Year
I've tried different cords and cubes..I let it charge for an hour when I looked at it battery level was actually less then when I started.

Sent from my SM-G950U using Tapatalk
 

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
You're talking about Drag Mini, correct?
Have you tried the cord that came with, and make sure it's connected, all the way in, in the proper direction, and do you get the 2 battery bars on the screen in the vertical position and not like in wattage mode?
 

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
Actually, if an atty is attached the battery progress bars will stay where they are as in wattage mode. W/o atty attached it's vertical like:
dragcharge.jpg

I have a cable that won't connect to it and I haven't tried the one that came with but it should work if using that one and your sure it's making connection at the port on the mod, try a different port/charge adapter at the other end.
 

jeepguy77

Member For 1 Year
You're talking about Drag Mini, correct?
Have you tried the cord that came with, and make sure it's connected, all the way in, in the proper direction, and do you get the 2 battery bars on the screen in the vertical position and not like in wattage mode?
Tried original cord, my cell phone cord, and another cord. 4 different cubes/cigarette lighter plugs.. yes it's the drag mini

Sent from my SM-G950U using Tapatalk
 

jeepguy77

Member For 1 Year
Actually, if an atty is attached the battery progress bars will stay where they are as in wattage mode. W/o atty attached it's vertical like:
View attachment 128842

I have a cable that won't connect to it and I haven't tried the one that came with but it should work if using that one and your sure it's making connection at the port on the mod, try a different port/charge adapter at the other end.
Yeah it's making a connection battery bars love up and down when I plug it in..I bought this mod 3 days ago and have already exchanged 1 for this problem. Yes this is my second one in 3 days. I do not use a fast charger cube "like one for a cell phone" cubes and cigarette plug are recommended v

Sent from my SM-G950U using Tapatalk
 

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
Mine gets charged from the pc. But I have plugged it into a car power adapter and that has worked too. Odd to hear you've had 2 in a row with the same issue. Hope it gets ironed out for you. And welcome to VU :vino:
 

Jenn F

Bronze Contributor
Member For 1 Year
I had this issue come up the other day with my Drag 2. It just sat there. No matter what cord I used. Finally I used my Samsung (from my cell company, not a OEM) phone cord and it did fine. Thinking mine is becoming finicky to cords to include it's own to maybe the chip. Did fine yesterday using another mod's cord. ...
 

MrMeowgi

The Vapin' Drummer
Senior Moderator
VU Donator
Diamond Contributor
Member For 4 Years
Yeah it's making a connection battery bars love up and down when I plug it in..I bought this mod 3 days ago and have already exchanged 1 for this problem. Yes this is my second one in 3 days. I do not use a fast charger cube "like one for a cell phone" cubes and cigarette plug are recommended v

Sent from my SM-G950U using Tapatalk
If that's the second mod in 3 days I'd be going back again and using that money towards something else for sure. 3rd time isn't always a charm. And at some point they're going to quit swapping it out. Just my opinion though
 

Troy44

Bronze Contributor
Member For 1 Year
I have had no issues charging my drag mini. I use a 2amp phone brick just to charge it faster. It takes way to long on the computer or using a one amp brick. Any cord I have handy seems to work. My progress bars show charging status with an atty and without? Did you try resetting it using the reset button on the bottom of the mod.
 

Jenn F

Bronze Contributor
Member For 1 Year
My Drag 2 doesn't want to charge at all anymore on my cords. Only time I charge it is whenever I am not at home with my battery chargers. So, with that being said I'm carrying extra batteries these days if I want to use the mod...Just wanted to give you an update on mine. It's another Voopoo issue it looks like.
 

Jenn F

Bronze Contributor
Member For 1 Year
@Vape Fan In one of your earlier posts, whenever you are plugged in. Does the battery indicators look as if it's charging but whenever you take the cord off its either a lower battery level or the same? If so, that's what my Drag 2 is doing.

I've tried a pile of cords, phone cords etc. Mine is out for the count on charging, but it mimics a charging scenario.
 

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
Mines the mini. When the battery is low and it's plugged in, the bars blink to the top and back. When unplugged it doesn't ever show me a lesser charge than what it started with.
 

Jenn F

Bronze Contributor
Member For 1 Year
That's what my Drag 2 is doing. Say if it's 2 bars showing for example, I can plug mine in and it looks as if it's charging. Unplug unit and it goes back to 2 bars of a charge. I can leave it plugged in say for 2-4 hours or an hour and no change in where the bars have moved.

It's a board issue it seems like. My ports only get used while out and about and not at home. Which is not often. I first had issues with the cable so I kept changing, the cables are fine. Used the one dedicated to my phone with a 10k mah battery that charges just fine and fast, still an issue with the mod not charging.

I once had an issue with this phone not accepting anything but a Samsung cord, now that's all I use. Could be the issue with the mod being finicky or just not communicating with the board somewhere to charge them. Not sure, but it's an issue.

The mini has the Gene Chip if I'm not mistaken as well. ..
 

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
Mini does have Gene fit. My charging is working like it should. I haven't used the cable that came with.
 

jeepguy77

Member For 1 Year
I have had no issues charging my drag mini. I use a 2amp phone brick just to charge it faster. It takes way to long on the computer or using a one amp brick. Any cord I have handy seems to work. My progress bars show charging status with an atty and without? Did you try resetting it using the reset button on the bottom of the mod.
Well 3rd one started doing it today.. used same cord/ cube and it didn't charge over night I tried another cube/ cord and it shows its charging but actually loses battery.

Sent from my SM-G950U using Tapatalk
 

MrMeowgi

The Vapin' Drummer
Senior Moderator
VU Donator
Diamond Contributor
Member For 4 Years
4th times a charm. Sucks to keep going through that. Hope you get it worked out or pick up a different mod.
 

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
Well 3rd one started doing it today.. used same cord/ cube and it didn't charge over night I tried another cube/ cord and it shows its charging but actually loses battery.

Sent from my SM-G950U using Tapatalk
Something about the cube battery pack. Drawing power out instead of charging. Don't trust anything that seems normal. With the provided cord, try a usb on - a pc or an adapter that's plugged into a wall.

Or if by cube you mean the wall adapter, try a diff one. Take it to a local vape shop and see about charging it with what they have. After 3 mods I have to think it's not the mod.
 

jeepguy77

Member For 1 Year
Something about the cube battery pack. Drawing power out instead of charging. Don't trust anything that seems normal. With the provided cord, try a usb on - a pc or an adapter that's plugged into a wall.
It's plugged into a computer now with original cord..crap is getting old

Sent from my SM-G950U using Tapatalk
 

jeepguy77

Member For 1 Year
Something about the cube battery pack. Drawing power out instead of charging. Don't trust anything that seems normal. With the provided cord, try a usb on - a pc or an adapter that's plugged into a wall.

Or if by cube you mean the wall adapter, try a diff one. Take it to a local vape shop and see about charging it with what they have. After 3 mods I have to think it's not the mod.
They had my cube and cord after my second return. They used it to charge one they had in the shop.

Sent from my SM-G950U using Tapatalk
 

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
They had my cube and cord after my second return. They used it to charge one they had in the shop.
They used it to charge a Drag Mini?
Is that where you bought it?
 

Jenn F

Bronze Contributor
Member For 1 Year
I'm thinking it's the usb port myself. I tried another cable I had here that was from Anker. The Anker one works but is a very tight connection. I'm just charging my batteries in the charger and carrying extras for it. I don't trust the port myself after trying it out several cables, not going to keep using my Anker cable for it.
 

jeepguy77

Member For 1 Year
I have had no issues charging my drag mini. I use a 2amp phone brick just to charge it faster. It takes way to long on the computer or using a one amp brick. Any cord I have handy seems to work. My progress bars show charging status with an atty and without? Did you try resetting it using the reset button on the bottom of the mod.
Mine doesn't have a reset


Sent from my SM-G950U using Tapatalk
 

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
Mine doesn't have a reset


Sent from my SM-G950U using Tapatalk
I think he's talking about the pin hole on the right. To press in with a paper clicp or something. I'm searching for reset info because I haven't heard of it.
 
Last edited:

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
Found this, as part of a review at Ecigclick.com for Drag Mini.
Like yours, mine does not have "reset" on it.
vpsrst.png
 

susieqz

Silver Contributor
Member For 1 Year
what are you supposed to do with that reset hole?
i can't charge this stupid mini no matter what i do.
i've used the cords from every mod i have.
i can't send it back because this hawaii outfit wants a vid of the thing.
that's beyond my capabilities.
i guess i can get the credit card to dispute the charge.
 

MrMeowgi

The Vapin' Drummer
Senior Moderator
VU Donator
Diamond Contributor
Member For 4 Years
what are you supposed to do with that reset hole?
i can't charge this stupid mini no matter what i do.
i've used the cords from every mod i have.
i can't send it back because this hawaii outfit wants a vid of the thing.
that's beyond my capabilities.
i guess i can get the credit card to dispute the charge.
The video is easy. Take a video with your phone. Upload it to YouTube on Your account and send them the link to the video. If they can't except that then that's bs
 

MrMeowgi

The Vapin' Drummer
Senior Moderator
VU Donator
Diamond Contributor
Member For 4 Years
What if the company replies to the cc company that they offered a refund if you would have sent a video. Would be worth trying. Sorry I couldn't be more help. But sounds like the usb port is faulty in more than one. Replacement would be your best bet. As the other guy here has gone through 3 mods now. You probably won't get lucky and just get a good one.
 

susieqz

Silver Contributor
Member For 1 Year
i think companies don't like credit card fights.
i will at least cause them problems.
visa will refund my money while they fight these guys.
after reading this thread i don't want a replacement.
i want my money back.
screw them.
 

jeepguy77

Member For 1 Year
Update, shop told me to update the firmware and try it then get back to them kinda hard to do when I don't have a laptop.. but on the positive side they have me a loaner

Sent from my SM-G950U using Tapatalk
 

MrMeowgi

The Vapin' Drummer
Senior Moderator
VU Donator
Diamond Contributor
Member For 4 Years
Update, shop told me to update the firmware and try it then get back to them kinda hard to do when I don't have a laptop.. but on the positive side they have me a loaner

Sent from my SM-G950U using Tapatalk
You need to tell them to do it. 3rd one and it's still messed up. Throw that motherfucker I .Their trash. Smash it on their counter. Get it on video and sent that pos back to voopoo. Are they loaning you a mod until you buy another from them? There's a Charon in the hardware thread that will blow the mini poopoo out of 5he water. Sorry to be a dick this morning but dang man. How many more of these shitty mods will people buy
 

Jenn F

Bronze Contributor
Member For 1 Year
Just upgraded mine on the Drag 2 which is having about the same issue. I'll advise back on what I know later this evening. Hope this will help, if not at least you will have an idea it's not the firmware. :)
 

Jenn F

Bronze Contributor
Member For 1 Year
You need to tell them to do it. 3rd one and it's still messed up. Throw that motherfucker I .Their trash. Smash it on their counter. Get it on video and sent that pos back to voopoo. Are they loaning you a mod until you buy another from them? There's a Charon in the hardware thread that will blow the mini poopoo out of 5he water. Sorry to be a dick this morning but dang man. How many more of these shitty mods will people buy
That Cheron is nice, just bought the Steamcrave myself!
Yes, that mini and my Drag 2 have nothing on a Smoant, love my Naboo. Smoant is troublefree!!!!!
 

MrMeowgi

The Vapin' Drummer
Senior Moderator
VU Donator
Diamond Contributor
Member For 4 Years
That Cheron is nice, just bought the Steamcrave myself!
Yes, that mini and my Drag 2 have nothing on a Smoant, love my Naboo. Smoant is troublefree!!!!!
That smoant is 25 bucks. I'm trying to give others the opportunity since apparently I buy up all the stuff befor anyone can look at it.
 

Jenn F

Bronze Contributor
Member For 1 Year
That smoant is 25 bucks. I'm trying to give others the opportunity since apparently I buy up all the stuff befor anyone can look at it.
I saw that! It's a beauty as well. I just bought two mods this week so I cannot buy it, my conscience is telling me not to. LOL. I can but won't, can't nada! :tantrum::teehee:
 

Jenn F

Bronze Contributor
Member For 1 Year
I can already tell the Drag 2 is still not doing right. Trying to cord charge it now and it's making a fuss. I'm on the second cord now. Nothing....This is why you charge via chargers. I can't take this one out unless if I pack batteries. Oh well...(Sigh)
 

MrMeowgi

The Vapin' Drummer
Senior Moderator
VU Donator
Diamond Contributor
Member For 4 Years
Is it an internal battery? How about the mini. Does it have an internal battery? I know it's convenient to USB charge but if it's not working. My question 's are researching I should be doing I'm just trying to get ready for work lol
 

Jenn F

Bronze Contributor
Member For 1 Year
Is it an internal battery? How about the mini. Does it have an internal battery? I know it's convenient to USB charge but if it's not working. My question 's are researching I should be doing I'm just trying to get ready for work lol
Built in battery on the OP mod, the Mini. Mine is powered by two 18650's. I was thinking it was the port but could be a chip issue that hasn't been addressed since I have used several chargers. Some with luck and some without. I'm not using my Anker on it anymore since I use that for my phone or a true Samsung cord vs cheap one.
 

BearHunter104

Bronze Contributor
Member For 2 Years
ECF Refugee
Reddit Exile
No problem with mine.......Use the charging cord that was included and use a Samsung Adaptive Fast Charging.....
 

Jenn F

Bronze Contributor
Member For 1 Year
No problem with mine.......Use the charging cord that was included and use a Samsung Adaptive Fast Charging.....
Used the same type cord from Samsung, worked twice. Used an Anker one and that was iffy. I don't wish to use that cord on a mod though especially leaving out of the house. Not of my interest. There's a thread on issues going now with the issues like these.
 

Vape Fan

More like I am now, than I was before
VU Donator
Gold Contributor
Member For 2 Years
No problem with mine.......Use the charging cord that was included and use a Samsung Adaptive Fast Charging.....
I have no problem charging mine either.

I use 2 diff generic cords(not oem).
One is connected to a pc that has ports that are also charging ports so there's more amps there than reg usb ports.
The other generic cord I use is in one of the car's power ports (not cig lighter but that could work). In this power port I have a quality adapter to make sure I have the full 5V/2A that the mod (and phone/tablet) need.
In general, most pc's with USB 2.0 have only .5A and USB 3.0 has only .9A so unless your pc has USB designed to also charge with at least 5V & 2.0A, it won't probably wont work and maybe even drain the battery(s) on Drag Mini.
 

Jenn F

Bronze Contributor
Member For 1 Year
I have no problem charging mine either.

I use 2 diff generic cords(not oem).
One is connected to a pc that has ports that are also charging ports so there's more amps there than reg usb ports.
The other generic cord I use is in one of the car's power ports (not cig lighter but that could work). In this power port I have a quality adapter to make sure I have the full 5V/2A that the mod (and phone/tablet) need.
In general, most pc's with USB 2.0 have only .5A and USB 3.0 has only .9A so unless your pc has USB designed to also charge with at least 5V & 2.0A, it won't probably wont work and maybe even drain the battery(s) on Drag Mini.
Yes and no to that...This is something that was a must for me to have in my laptop. I'll just post links to explain the mindfulness of why I needed it, to charge certain devices actually. I have OEM cords I tried using, with failure. The ports are more efficient but run much differently in order to charge and relay data back and forth...:crazy:

http://usb3pcicard.com/usb-3-0-outputs-more-power-than-usb-2-0/
http://usb3pcicard.com/usb-3-0-uses-less-power-than-usb-2-0/
 

VU Sponsors

Top