Glitches on the website?

Discussion in 'Report a BUG!' started by CrackaJak92, Apr 25, 2016.

  1. CrackaJak92

    CrackaJak92 New Member

    Blog Posts:
    0
    Joined:
    Apr 25, 2016
    Messages:
    19
    Hi,

    Sorry I couldn't find any "report a glitch" Threads on the Forums so I thought I would post one here.

    Please don't think I'm being a picky cow, my line of thought was more that this would be of use to you as presentation is obviously a big thing with VU being such a huge and obviously awesome community.

    Please find attached screenshots of the issues I have found ^-^;; I believe your H1 = "Jumbotron" could maybe use a large top buffer, and your Searchbox could maybe use a greater left bumper. I've got my browser set at 100% normal zoom.

    upload_2016-4-25_23-2-22.png

    upload_2016-4-25_23-4-25.png

    I sincerely hope that you can see I've not done this to be malicious, but to try and contribute to the betterment of this awesome niche of the interwebz.

    Muchly Loves <3
     
  2. CrackaJak92

    CrackaJak92 New Member

    Blog Posts:
    0
    Joined:
    Apr 25, 2016
    Messages:
    19
    Sorry, either that or it looks like there could be an element wrapping issue ^-^;;
     
  3. Whiskey

    Whiskey Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jul 13, 2014
    Messages:
    49,299
    I'll move it to correct area for you, LOL
     
  4. CrackaJak92

    CrackaJak92 New Member

    Blog Posts:
    0
    Joined:
    Apr 25, 2016
    Messages:
    19
    Thank you whiskey, this is how I know it's past my bedtime, I couldn't even find the right forum XD
     
  5. TygerTyger

    TygerTyger Vape Deals Diva Staff Member VU Owner VU Senior Leadership VU Senior Administrator Senior Moderator VU Donator Gold Contributor Member For 3 Years VU Live Leadership ECF Refugee VU Live Host Show Host Vape Media

    Blog Posts:
    0
    Joined:
    May 20, 2014
    Messages:
    1,805
  6. VaporJoe

    VaporJoe Breaks Shit Staff Member VU Owner VU Senior Leadership VU Senior Administrator Senior Moderator VU Donator Platinum Contributor Member For 3 Years VU Live Leadership ECF Refugee VU Live Host Show Host Vape Media

    Blog Posts:
    4
    Joined:
    Apr 27, 2014
    Messages:
    6,726
    Dunno looks good on my end.. anyone else?
     
  7. TygerTyger

    TygerTyger Vape Deals Diva Staff Member VU Owner VU Senior Leadership VU Senior Administrator Senior Moderator VU Donator Gold Contributor Member For 3 Years VU Live Leadership ECF Refugee VU Live Host Show Host Vape Media

    Blog Posts:
    0
    Joined:
    May 20, 2014
    Messages:
    1,805
    Ditto here. I tried both Chrome and Opera. Both display nicely for me....
     
  8. CJ

    CJ VU Webmaster Staff Member VU Senior Leadership VU Senior Administrator Senior Moderator Bronze Contributor Gold Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    May 1, 2014
    Messages:
    260
    No issues here, is your Chrome the latest revision? ( Settings > Help > About Google Chrome [let it load])
     
  9. CrackaJak92

    CrackaJak92 New Member

    Blog Posts:
    0
    Joined:
    Apr 25, 2016
    Messages:
    19
    yes, I've got the latest version available.

    upload_2016-4-25_23-48-22.png

    Hrmm, looking at it in dev mode I can see my computer is failing to load some of the coding, so it's really from my side I think >.< sorry for the trouble
     
  10. CrackaJak92

    CrackaJak92 New Member

    Blog Posts:
    0
    Joined:
    Apr 25, 2016
    Messages:
    19
    I've moved over to Firefox and it seems to have resolved the issue completely ^-^;; I guess if this arises again that could be a quick fix for any other members
     
  11. Whiskey

    Whiskey Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jul 13, 2014
    Messages:
    49,299
    You need a facepalm emo????:popcorn::giggle::giggle:
     
    CrackaJak92 likes this.
  12. CrackaJak92

    CrackaJak92 New Member

    Blog Posts:
    0
    Joined:
    Apr 25, 2016
    Messages:
    19
    certainly I do ahahaha XD
     
    Whiskey likes this.
  13. Huckleberried

    Huckleberried Senior Moderator Staff Member Senior Moderator VU Donator Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jul 3, 2014
    Messages:
    25,025
    I do I do! I'ma use that sucker everywhere!!

    Oh wait... we have one. I want a bigger one!
     
    Whiskey and CrackaJak92 like this.
  14. CrackaJak92

    CrackaJak92 New Member

    Blog Posts:
    0
    Joined:
    Apr 25, 2016
    Messages:
    19
  15. Nailz

    Nailz FUCK the FDA VU Donator Gold Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    Jun 26, 2014
    Messages:
    2,598
    Does seem a few glitches all of sudden, I am not getting notification when I am tagged in a post, and no email to say I got new pms, which I was before, looked at my preferences and all looks the same.
     
  16. Huckleberried

    Huckleberried Senior Moderator Staff Member Senior Moderator VU Donator Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jul 3, 2014
    Messages:
    25,025
    Nailz likes this.
  17. Nailz

    Nailz FUCK the FDA VU Donator Gold Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    Jun 26, 2014
    Messages:
    2,598
  18. Huckleberried

    Huckleberried Senior Moderator Staff Member Senior Moderator VU Donator Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jul 3, 2014
    Messages:
    25,025
    It just went up a couple hours ago, or so.
     
    Nailz likes this.
  19. SteveS45

    SteveS45 Platinum Contributor Member For 1 Year ECF Refugee

    Blog Posts:
    0
    Joined:
    Mar 25, 2016
    Messages:
    6,008
    I noticed some email issues as I was getting notifications while on the site but no emails. Then when the emails came through they were for things I had already responded to.
     

Share This Page

Close This Message