HELP!

Discussion in 'Forum Updates & Changes' started by Vaporgasm, Sep 1, 2015.

  1. Vaporgasm

    Vaporgasm New Member

    Blog Posts:
    0
    Joined:
    Aug 28, 2015
    Messages:
    19
    How do I stop email notifications? :eek: I like getting the little numbers by the flag on the top right hand corner of the page here but my email is being overrun by notifications.
    Thanks!
     
  2. Teresa P

    Teresa P Platinum Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Feb 3, 2015
    Messages:
    7,464
    Go to the top of the page and place your cursor over your name and profile pic. In the drop down box, go to "notifications" (or maybe "alerts") and set your preferences.
     
  3. Teresa P

    Teresa P Platinum Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Feb 3, 2015
    Messages:
    7,464
    It's under "preferences", sorry.
     
  4. Vaporgasm

    Vaporgasm New Member

    Blog Posts:
    0
    Joined:
    Aug 28, 2015
    Messages:
    19
    Thanks T. :) I just made a change. Lets see if that helps.
     
    Teresa P likes this.
  5. Teresa P

    Teresa P Platinum Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Feb 3, 2015
    Messages:
    7,464
    I see where you're coming from, but sometimes I like those emails when I'm out and about, lets me know if it's an alert I wanna log on and look at or if it's something that can wait. But they do clog an inbox, I have to clean mine out daily...lol!
     
  6. Vaporgasm

    Vaporgasm New Member

    Blog Posts:
    0
    Joined:
    Aug 28, 2015
    Messages:
    19
    The one under "preferences" I changed yesterday by taking the check mark outta the little box thingy but I was still getting emails. Now I'm trying under contact details. I unchecked the bottom box "Receive email when a new conversation message is received." We shall see....:confused:
     
  7. Teresa P

    Teresa P Platinum Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Feb 3, 2015
    Messages:
    7,464
    You might wanna try logging off and back on after you change all that. Don't know for sure, worth a try.
     
    Vaporgasm likes this.
  8. Manimal3497

    Manimal3497 Manimalizer Gold Contributor Member For 2 Years ECF Refugee

    Blog Posts:
    0
    Joined:
    Jun 24, 2014
    Messages:
    4,834
    You might want to go back and recheck "Receive email when a new conversation message is received." That is an alert when you recieve an IM The settings you want are under browsing preferences The first check box is
    • Automatically watch threads that you create or when you reply...
      • and receive email notifications of replies
    Uncheck that second part where it says and receive email notifications of replies. That way it wont email you every time someone replies
     
  9. Huckleberried

    Huckleberried Senior Moderator Staff Member Senior Moderator VU Donator Diamond Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jul 3, 2014
    Messages:
    24,609
    Make sure you click "save changes" toward the bottom, after making any adjustments.
     
    Manimal3497 likes this.
  10. thewanderernick

    thewanderernick Gold Contributor

    Blog Posts:
    0
    Joined:
    Aug 5, 2015
    Messages:
    2,816
    Welcome to the underground
     
  11. Vaporgasm

    Vaporgasm New Member

    Blog Posts:
    0
    Joined:
    Aug 28, 2015
    Messages:
    19
    "and recieve email notifications of replies" was the first thing I unchecked even before making this post. It is still unchecked and I got 6 emails today.
    Think I'm just gonna make a bogus email account and use that as my email addy here. That way I wont get them.
     
    Manimal3497 and Teresa P like this.

Share This Page

Close This Message