Become a Patron!

Tapatalk not updating or sending timely notifications.


gadget!

"The Trader"
VU Donator
Platinum Contributor
Member For 3 Years
VU SWAT
VU Patreon
The last couple of days I'm not getting any post notifications in Tapatalk.
That and when I go to the forum the recent posts that are listed average about 12 hours ago.

If I open the site in a browser everything is fine.

Sent from a Galaxy far far away
 

~Don~

Platinum Contributor
Member For 4 Years
I wouldn't think it would be an issue for VU, Tapatalk reads VU and all info and translates it to the App... if anything its Tapatalk... which is truly shit.

For me anyways... I get out of sync errors, getting updates of post replies from 6 days ago... have to manually find new posts rather than new showing in the feed.

Just glad I wasn't one of those dopes who paid for the "Pro" version of TT lol and still have all the same issues

But yeah, maybe TT can read the newer forum platform better...maybe its the same BS of being out of sync... but its a TT thing...almost 100% sure of that.
 

gadget!

"The Trader"
VU Donator
Platinum Contributor
Member For 3 Years
VU SWAT
VU Patreon
I've been using it for years now...
And I'm one of those dopes who paid for the "Pro" version of TT. Lol
I've had relatively very little issues with it. Usually when I do have issues with it if I go into settings and clear the cache it fixed most issues.

I did Google the issue and found a thread on the Tapatalk forum that said to check with the site administrator and see if they had the latest plugin installed. But that post was from 2018.

Sent from a Galaxy far far away
 

Mykreign

Platinum Contributor
Member For 4 Years
I've had issues with Tapatalk for as long as I can remember. At least 6 months.

-Don't get notifications.
-When I do, I open the app and there's the number "1" but won't load.
-Every single picture fails to upload the first two times.
-shows notifications from months ago.

Its been happening for so long, I'm just used to it now.

Sent from my SM-G950U using Tapatalk
 

MrMeowgi

The Vapin' Drummer
VU Donator
Diamond Contributor
Member For 4 Years
Yea I've been having issues the last few weeks too. Pics may or may not load. Also vip Tt member for unlimited photos. Kinda crappy to pay and have these issues
 

dubya314

Gold Contributor
Member For 4 Years
I quite TT because of the VIP thing, but for a week or so I have been having trouble seeing pics through browser. If it's say a mod, it's way to the right and not or barely visable. Not all of them, but a lot. Never had this before either :confused:
 
Last edited:

gadget!

"The Trader"
VU Donator
Platinum Contributor
Member For 3 Years
VU SWAT
VU Patreon
I'm not sure what happened but everything is working fine now.

Sent from a Galaxy far far away
 

Huckleberried

Senior Moderator
Staff member
Senior Moderator
VU Donator
Diamond Contributor
Member For 5 Years
VU Patreon
Sorry for all your trouble. Don's right, we don't have any control with Crapatalk. It's it's own thing. I've only had issues with it once, but I so rarely use Crapatalk, just never have the time when I'm away from home. I know their updates are basically crap and useless.

@gadget!, I don't think you're a dope.
 

SteveS45

Diamond Contributor
Member For 4 Years
ECF Refugee
I don't use TT but I have had Notification issues for months. Sometimes I get them and other times I don't. Then all of a sudden I get email notificatons for things I read hours ago.
 

VU Sponsors

Top